rauher Lauf, Motorkontrolleuchte --> Zündspule?

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 47
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 7. Jan 2019 11:25

Nachdem ich gestern im Werkstatthandbuch etwas geschmöckert habe, hat sich bei mir noch ein Verdachtsmoment gebildet:

Nockenwellensensor. Dieser kann den Fehlercode auslösen weil über den die Fehlzündungen gezählt werden (sobald eine zu hohe Zahl festgestellt wird, wird der Fehlercode ausgelöst). Wenn die Fehlzündungen festgestellt werden, wird die Einspritzung zurück gefahren um den Kat nicht zu schädigen -> daher das Ruckeln. Zumindest so meine Theorie. Grundsätzlich müssen die Sensoren auch angelernt werden (geht aber offenbar nur mit dem Scan Tool). Vielleicht - es ist nur eine Vermutung - "verstehen" sich die beiden Sensoren nicht ganz und es würde ein neues Anlernen reichen oder ggf. ist ein Austausch den Sensoren notwendig :?:

Meinungen/Erfahrungen dazu?

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 570
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von STdesign » 7. Jan 2019 18:11

Könnte sein, wobei dann im Fehlerspeicher deutlicher auf den Sensor hingewiesen werden sollte (Vermutung, Hoffnung).

Ob der Motor im Ampera anfällig für Nockenwellensensordefekte ist, weiß ich nicht. Im Vectra B, den meine Eltern mal vor einiger Zeit hatten, gab es das Problem eine Zeit lang häufiger. Der Nockenwellen- (und / oder Kurbelwellensensor - weiß ich nicht mehr genau) war defekt. Der Motor hat in diversen Zuständen geruckelt und ist beim Auskuppeln auch ab und an abgestorben.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 47
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 8. Jan 2019 16:41

Ich hatte auch noch eine - vermutlich eher blöde - Idee.

Wenn ich es richtig verstehe, haben wir ja keine Lichtmaschine im herkömlichen Sinne. Insofern meine Frage: kann es sein, dass die 12V Batterie langsam stribt und einfach zu wenig Leistung für die (an sich funktionstüchtige) Zündspule liefert? Ich meine ist das denkbar, oder bin ich da völlig am Holzweg?

RoterBaron
500 kW - overdrive
Beiträge: 884
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von RoterBaron » 8. Jan 2019 16:49

Ich denke, wenn die 12-V Batterie stürbe, dann hättest Du wahrscheinlich viele andere schöne Effekte, die hier schon berichtet wurden. Ich denke auch, dass die Zündspule von dem gleichen Spannungswandler gespeist wird, der auch schon die 12V Batterie laden soll. Zudem würde ich erwarten, dass eine zu geringe 12V Spannung einen Fehler im Steuergerät setzt. Aber das heisst jetzt nicht, dass es nicht trotzdem sein kann. Nur halte ich es für wenig wahrscheinlich.
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-227930 Km: 4,48€/100Km.
157860 Km el.: 15,64 KWh/100Km.
43073 Km rest: 6,08 L/100Km
LDV: 0,9 - meiner: 1,31.

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 570
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von STdesign » 8. Jan 2019 17:46

Ein E-Auto hat zwar keine LiMa mit Regler, dafür aber den DC/DC (HV/12V). Aus Bordnetzsicht ist das dann genau das selbe, nämlich das "Ladegerät".

Bei dem Fehlerbild kannst du das 12V Bordnetz ausschließen (außer direkte Verkabelungen, die mit Zündspule oder relevanter Sensorik zu tun haben). Bei einer schwächelnden Batterie oder unzureichender Ladung würde alles Mögliche andere vorher nicht mehr funktionieren.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 47
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 11. Jan 2019 17:19

Hmmm.... Ok, ich dachte mir schon, dass es ein "Longshot" ist.

Ich bin immer noch auf der theoretischen Suche nach möglichen Ursachen.
Rein logisch nachgedacht, kann es eigentlich nur etwas sein, dass durch Zeit und nicht durch Abnutzung hervorgerufen wird, schließlich sind knappe 40.000 km (bei einem Verbrauch von 3 L/100 erigbt wohl ca. 1/3 bis 1/2 der Kilometer benzinbetrieben) einfach zu wenig um Abnutzungsbedingte Fehler aufzuweisen.

In diesem Sinne hatte ich auch noch eine Idee: Massefehler. Kann es sein, dass ein irgendein (z.B. der der Zündspule) Masseanschluss einfach nur angegammelt ist, oder würde sich das auch anders bemerkbar machen? Wie kann ich sowas am geschicktesten diagnostizieren?

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 4217
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von he2lmuth » 12. Jan 2019 09:18

Helfen kann ich Dir nicht, aber ich möchte Dir mein Mitgefühl ausdrücken :(
Habe nicht den ganzen Thread neu gelesen aber den Beginn. Hast Du denn mal die Fehlercodes ausgelesen unmittelbar wenn das Ruckeln auftritt?
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

Benutzeravatar
Schnukums
16 kWh - fährt
Beiträge: 47
Registriert: 25. Jun 2018 21:57
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von Schnukums » 20. Jan 2019 11:55

Soda, wieder mal ein Update

Gestern habe ich den Akku fast leer gefahren und habe mit 0 km Restreichweite und der Benzinanzeige im Display (aber noch ohne den Motor zu starten) in die Einfahrt gerollt. Habe das Auto dann an die heimische Steckdose angesteckt und aufladen lassen.

Heute morgen komme ich zum Auto (ich hatte da schon so ein seltsames Bauchgefühl), schaue auf die Status-LED - nichts :( , versuche Keyless die Tür zu öffnen - nada :shock:, sperre mit dem Schlüssel auf (die ZV macht keinen Muks), drücke auf den Start-Knopf - Totenstille :o

Also erstmal die Motorhaube aufgemacht, eine Blickkontrolle durchgeführt (nicht dass da irgendwo ein gegrillter Mater drinnen hängt oder so) - ohne besonderen Vorkommnisse.

Habe mich in den Keller begeben und die Starterkabel geholt. Gottseidank stand das Zweitauto Nase an Nase mit dem Ampera. Das Layout des Zweitautos ist zum Glück auch ganz klassisch, mit der Batterie vorne. Also die Kabeln gemäß Anleitung angeklemmt, sich zurück erinnert, dass das letzte mal dass ich die Kabel genutzt habe es auch ein Opel war der gestartet werden musste und schon fing die Huperei des Ampere an - hat wohl mitbekommen, dass das Ladekabel inzwischen abgesteckt war.

Nach einem Knopfdruck auf Start, ging sofort der Motor an (weil ja die Motorhaube offen war).

Das gelbe U-Boot (Motorkontrolleuchte) war natürlich auch an: P0ac4, P06e7, P1e27.

Jetzt meine Frage: WIE KANN DAS EIGENTLICH SEIN???? Sollte die 12V Batterie nicht ständig geladen werden? Besonders wenn das Auto an der Steckdose hängt?

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 570
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von STdesign » 20. Jan 2019 12:38

Gerade in der jüngeren Vergangenheit wurde mehrfach beschrieben, was mit der 12V Batterie beim HV-Laden passiert. Hier mein zusammengefasstes Verständnis:
  • Während des Strombezugs aus der Steckdose (Laden, Klimatisieren) wird das 12V Bordnetz über ein Netzteil (DC/DC oder AC/DC, keine Ahnung) im Onboard-Charger gestützt, sodass notwendige Verbraucher (Pumpen, Steuergeräte, ...) versorgt sind. Die Leistung ist aber zu gering, um die 12V Batterie tatsächlich zusätzlich zu laden, nur ein (weiteres) Entladen wird verhindert. Ist der Strombezug beendet, ist auch die 12V Batterie auf sich gestellt.
  • Ab Modelljahr 2013 wird die 12V Batterie zusätzlich bis zu 30 Tage lang periodisch überwacht und ggf. bis zu vier Stunden gestützt, sofern kein Laden stattfindet. Es ist keine echte Erhaltungsladung und soll / kann nur eine Tiefentladung verhindern. Ein vollständiges Aufladen der 12V Batterie findet nicht statt.
  • In allen anderen Fällen tut es nichts zur Sache, ob das Kabel gesteckt ist oder nicht. Die 12V Batterie bleibt auf sich allein gestellt.
Von daher: Wenn deine 12V Batterie in einer schlechten Verfassung ist und schnell zusammenbricht, kann das schon sein, was passiert ist. Ein ständiges Laden wie von dir erhofft findet nicht statt.
Die 12V Batterie ist ja erstmal notwendig um die restlichen Prozesse zu starten. Wenn sie das nicht mehr schafft, braucht man sich über den Rest keine Gedanken mehr machen.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 4217
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: rauher Lauf, Motorkontrolleuchte --> Zündspule?

Beitrag von he2lmuth » 20. Jan 2019 15:12

Die 12 V wird über ein DC DC Teil mit bis zu 2000 Watt geladen angesteckt mit 13,5 Volt.
Ist die HV Batt leer und wird auch nicht geladen wird auch die 12 V nicht geladen.
Ein vollständiges Laden ist also möglich (habe ich probiert).
Gilt alles für den 2012er.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast