Reifendrucksensor - DIC zeigt nichts an

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 505
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von STdesign » 8. Nov 2018 20:57

Ampera-Fan hat geschrieben:
8. Nov 2018 20:46
wenn ich mir die so ansehe, heißt das, die Reifen müssen runter, um die Sensoren zu tauschen?
Ja, die sitzen auf der Felgeninnenseite am Ventil.
Ampera-Fan hat geschrieben:
8. Nov 2018 20:48
seit dem am 17.10. die Winterreifen montiert wurden, habe ich keine Anzeige des Luftdrucks mehr
Bei Fehlern mit den Sensoren sollte zusätzliche eine DIC-Meldung kommen ("Fehler Reifendruckkontrollsystem" oder so ähnlich). Zusätzlich leuchtet die Kontrolllampe. Falls das nicht der Fall ist, werden die Sensoren m.Mn. nach erkannt, aber der Anlernprozess wurde (noch) nicht gestartet (DIC-Meldung "Winterreifenerkennung"). Die Erkennung ist an bestimmte Sollzustände gebunden. Nach so langer Zeit sollte sich das aber immer ergeben. Kann der Händler, soweit ich weiß, auch über die Diagnose anstoßen.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Ampera-Fan
500 kW - overdrive
Beiträge: 766
Registriert: 12. Aug 2011 19:49
Wohnort: Fürth/Odenwald
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von Ampera-Fan » 8. Nov 2018 22:03

danke für deine Antwort.
Ja, das stimmt - die Meldung Fehler Reifendruckkontrollsystem und Winterreifenerkennung kam schon, aber bei der Anzeige der Drücke stehen Striche.
Ich habe mal den Thread durchgelesen, eigentlich sollten die länger als 6 Jahre funktionieren.
Weißt du, ob man das Signal von den Sensoren messen kann?
ePionier seit 17.11.2010, Ampera-Besitzer seit 19.10.2012 (MJ2013 DU103xxx)
Gesamtverbrauch (Strom plus Benzin) für 61755 km: ca. 21,5 kWh/100km,
Anteil elektrisch/fossil (82,5%/17,5%) - 50923 km mit 8449 kWh=16,59kWh/100km/10832 km mit 604 ltr. =5,6ltr./100km (Stand:21.10.2018)

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 505
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von STdesign » 8. Nov 2018 22:50

Weiß leider nicht, ob dort was messbar ist. Ist aber nicht unwahrscheinlich, dass über die Diagnose auch die Signalstärke analysierbar ist.

Meine Sensoren bzw. Winterfelgen sind von 2012 und funktionieren jetzt in der siebten Saison. Dieses Jahr habe ich nicht bei Opel umstecken lassen, sondern beim Reifendienst. Winterreifen sind neu gekommen, auf meinen Wunsch neue Sensoren zu verbauen, wurde sehr fragend reagiert "Wozu? Die halten nahezu ewig, weshalb das viele Geld ausgeben." Habe dann die alten drin gelassen und probiere es aus. Mal schauen, wie lange ich Glück habe.
Danach war es wie folgt, wenn ich mich recht erinner (ich mache es ausführlich, vlt hilft es ja dem einen oder anderen):
  • Erst eine Weile die alten Druckwerte (Fahrt mit den Sommerrädern im Kofferraum inkl.)
  • Dann die alten Druckwerte und Systemstörungsmeldung (aufkommendes Misstrauen, ob die Sensoren hinüber sind)
  • Alte Druckwerte an zwei Reifen (gegenüberliegend) und an den beiden anderen Striche
  • Dann war meine Fahrt zu Ende und ich hab das ganze unterbrochen, hatte keine Lust nur deswegen in der Gegend rumzufahren und zu hoffen dass sich was tut (gedanklich stand ich schon wieder am Tresen des Reifenhändlers)
  • Das Auto also über's Wochenende abgestellt. Nach dem Wochenende bei der nächsten Fahrt keine Änderung. Auf dem Nachhauseweg von der Arbeit dann aber plötzlich "Winterreifenerkennung" :) und nach kurzer Zeit an allen 4 Rädern Striche, Störungsmeldung weiter aktiv
  • Vorgang war nicht abgeschlossen als ich zu Hause war, also wieder unterbrochen
  • Am nächsten Morgen nach kurzer Zeit wurde die Reifenerkennung mit neuer Meldung fortgesetzt (oder neu gestartet)
  • Nach wenigen Minuten Störungsmeldung weg und Kontrollleuchte aus, dafür aber an zwei gegenüberliegenden Reifen Anzeige von Druckwerten
  • Nach weiteren wenigen Minuten waren alle Druckwerte da und die Meldung "Winterreifenerkennung" weg. Vorgang abgeschlossen, seit dem alles bestens.
ich habe bewußt bzw. vlt auch provokant das ganze während meiner normalen Fahrten durchgeführt. Ich kann leider nicht genau sagen, wie lange es in Summe gedauert hat. Im groben habe ich das Auto vom Reifenhändler geholt, und auf dem Weg nach Hause einen Zwischenstopp an der Tanke zum Luftdruck prüfen und einen zweiten beim Bäcker gemacht. Bin noch einmal zum Baumarkt und zurück gefahren und dann nach der Standzeit am Wochenende zur Arbeit. Wie geschrieben auf dem Nachhauseweg der erste Trigger "Winterreifenerkennung". Am Tag drauf dann erfolgreicher Abschluss des ganzen. Dürften also um die 8 Zündungswechsel, 50km und 90 bis 120 Minuten Fahrzeit (bzw. Auto eingeschaltet) gewesen sein.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Ampera-Fan
500 kW - overdrive
Beiträge: 766
Registriert: 12. Aug 2011 19:49
Wohnort: Fürth/Odenwald
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von Ampera-Fan » 9. Nov 2018 15:22

danke für deine ausführliche Beschreibung.
Ich werde das jetzt mal genauer beobachten, wann die Meldungen kommen und wie sich die Anzeige verhält.
ePionier seit 17.11.2010, Ampera-Besitzer seit 19.10.2012 (MJ2013 DU103xxx)
Gesamtverbrauch (Strom plus Benzin) für 61755 km: ca. 21,5 kWh/100km,
Anteil elektrisch/fossil (82,5%/17,5%) - 50923 km mit 8449 kWh=16,59kWh/100km/10832 km mit 604 ltr. =5,6ltr./100km (Stand:21.10.2018)

Benutzeravatar
Andreas Ranftl
60 kW - range-extended
Beiträge: 105
Registriert: 21. Nov 2016 22:59
Wohnort: 83346 Bergen
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von Andreas Ranftl » 9. Nov 2018 16:11

Habe hier für euch mal den Sensor GM13348393 aufgeschnitten und die Lithium-Metall Zelle sichtbar gemacht.Hatte selbst einen ganzen Satz der letzten Sommer TOT war,kein einziger ging mehr!6 Jahre weg und Ende.
Bitte nur die Rückseite des Sensors wie im Bild öffnen.Anbei die Anleitung wie man die Batterie wechselt-funktioniert hervorragend,wer löten und kleben kann hat hier Abhilfe.

Als Ersatzteil mit passendem Durchmesser hab ich LIR2477 3.6V 200mah Li-ion Button Cell Rechargeable Battery verwendet,hält dann vielleicht länger UND WIEDERAUFLADBAR!!!

https://www.youtube.com/watch?v=n_knauPL520
Dateianhänge
20180410_123714.jpg
20180410_123714.jpg (120.94 KiB) 76 mal betrachtet
20180410_123654.jpg
20180410_123654.jpg (116.62 KiB) 76 mal betrachtet
Was hat noch Räder bei mir? Sommerfahrzeug Opel Senator B 24V Automatik 1990,C30SE-Dienstwagen Ehefrau Opel Zafira-B 2009,Z18XER-Anhänger Monty B11,800kg,1998

RoterBaron
500 kW - overdrive
Beiträge: 814
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: Reifendrucksensor - DIC zeigt nichts an

Beitrag von RoterBaron » Heute 11:19

Vielen Dank für die Bilder, aber akkus - selbst wenn es Lithium - sind halte ich hier für unangebracht.
1. bei so geringen Entladeströmen habe ich mit Akkus bisher nur schlechte Erfahrungen gehabt. Ich weiss nicht, ob der Akku nicht auch nach wenigen Zyklen tot ist.
2. Damit man den Akku nicht zu tief entlädt müsste man den Akku aufladen, bevor man es an den Reifendrucken merkt. Also potentiell öfter als bei einer Batterie.

Oder gibt es keine entsprechenden nicht ladefähigen Zellen, bzw. sind diese nicht nennenswert günstiger?
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-203238 Km: 4,56€/100Km.
134257 Km el.: 15,62 KWh/100Km.
41984 Km rest: 5,92 L/100Km
LDV: 1,1 - meiner: 1,13.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste