25W Xenon Set

Re: 25W Xenon Set

Beitragvon ObeliX » 5. Dez 2017 15:27

erklärt (zumindest mir) aber nicht was bzw. wie das nun mit dem CAN-bus zu tun hat.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)
ObeliX
111 kW - voll elektrisch
 
Beiträge: 441
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder

Re: 25W Xenon Set

Beitragvon Martin » 5. Dez 2017 16:51

Das CanBus Modul ist kein Widerstand welches Leistung verbrät. Da die Beleuchtungsanlage via PWM gepulst ist.
Im CanBus Modul ist mind. eine Drossel drin, soweit ich das richtig gesehen habe, diese liefert dann die energie, wenn der puls gerade aus ist. Ohne diese flackerts, da ständig die versorgungsspannung weg ist...
Bild Nicht mal fliegen ist schöner.
Benutzeravatar
Martin
500 kW - overdrive
 
Beiträge: 1480
Registriert: 8. Aug 2011 20:56
Wohnort: Halle / Saale

Re: 25W Xenon Set

Beitragvon Michel-2014 » 5. Dez 2017 22:54

In der neuen adac Motorwelt spricht man sich für LED als Nachrüstung aus


https://www.adac.de/infotestrat/technik ... led-lampen
Kleiner Stromer ;-)
Michel-2014
500 kW - overdrive
 
Beiträge: 2358
Registriert: 18. Apr 2014 22:28

Re: 25W Xenon Set

Beitragvon he2lmuth » 6. Dez 2017 09:25

Flackert genauso.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3823
Registriert: 19. Aug 2011 12:16

Re: 25W Xenon Set

Beitragvon Loader230V » 6. Dez 2017 11:30

Vielleicht liefert die 12V Batterie keine ausreichende Spannung mehr. Beim Fahrbetrieb wird die Batterie zwar geladen, kann aber die Spannungsspitzen nicht mehr "glattbügeln". Würde mal die Spannung der 12V Batterie messen und diese ggf. mal über Nacht laden. Wenns nicht hilft, vielleicht mal eine andere Batterie ausprobieren oder einfach mal mit einer anderen Batterie überbrücken. Ein Versuch ist es wert. Gruß Lothar
Stell Dir vor es gibt genug Strom und keiner fährt damit.
Loader230V
111 kW - voll elektrisch
 
Beiträge: 166
Registriert: 3. Nov 2012 18:18

Re: 25W Xenon Set

Beitragvon he2lmuth » 6. Dez 2017 14:05

Nein, das kann man m.M. ausschließen, ist hier doch alles schon nachlesbar.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3823
Registriert: 19. Aug 2011 12:16

Re: 25W Xenon Set

Beitragvon high-t » 6. Dez 2017 22:21

Mein Auto wird täglich geladen .
Die 12 Volt Batterie ist glaub ich nicht das Problem.
Es scheint als würden die Xenon nicht richtig Booten wenn man
das Auto anmacht . Bei ausgeschaltetem Auto mit Licht an funktioniert ja alles .
Die Firma bietet mir einen Austausch der Vorschaltgeräte an.
Vielleicht sind die beide wircklich defekt .
Bei Martin funktioniert das gleiche set ja auch .?!
Vom Pferdewagen zum Modernem Elektro Automobil
high-t
111 kW - voll elektrisch
 
Beiträge: 235
Registriert: 22. Apr 2016 11:54

Re: 25W Xenon Set

Beitragvon STdesign » 8. Dez 2017 17:47

Sind die Teile (Vorschaltgerät und Brenner) denn in irgendeiner Weise EMV-geprüft (z.B. ECE R10)? Das wäre das Mindeste, auf das ich achten würde, auch wenn der Rest trotzdem illegal ist.

Die kritische Phase beim Xenon ist ja vor allem das zünden. Wenn das beim eingeschalteten Auto gar nicht passiert oder in einem wiederholtem flackern endet, könnte das ein EMV-Problem sein. Die Teile sind möglicherweise zu störempfindlich. Vergleicht doch mal eure Installation. Wo sind die Kabel verlegt, wo das Vorschaltgerät montiert usw? Vlt. hast du dir ungewollt eine "Antenne" gebaut, die dank schlechter EMV zum Versagen führt weil du dir Frequenzen einfängst, gegen die die Teile nicht immun sind. Beim abgeschalteten Auto ist das unproblematisch, weil es dann keine (oder deutlich weniger) Störaussendungen gibt.

PS: Im oben verlinkten ADAC Artikel wird bei einer Lampe auch darauf hingewiesen, dass der Radioempfang gestört ist. Da wurde offensichtlich auf die FM-Frequenzen in Europa kein Wert gelegt.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004
Benutzeravatar
STdesign
111 kW - voll elektrisch
 
Beiträge: 419
Registriert: 5. Mai 2017 18:33
Wohnort: Landkreis Heilbronn

Re: 25W Xenon Set

Beitragvon he2lmuth » 9. Dez 2017 09:53

Möglich ist ja auch dass der KIT die Amperaelektronik stört. Zündspannung bei HID ist nach meiner Erinnerung rund 20000 Volt, Brennspannung dann 80 Volt...
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3823
Registriert: 19. Aug 2011 12:16

Re: 25W Xenon Set

Beitragvon STdesign » 9. Dez 2017 10:53

Richtig, geht natürlich auch in die andere Richtung. Womöglich sendet das Xenon-Kit Frequenzen aus, gegen die der Ampera nicht (gut genug) abgeschirmt ist. Bei der EMV kann man ja nie alles sinnvoll abfangen, sondern "nur" auf Frequenzbereiche hin optimieren.

Neben dem enormen Zündimpuls kommt erschwerend hinzu, dass der Xenonbrenner mit Wechselspannung betrieben wird und sich Feldeffekte somit nicht aufheben, wie es z.B. bei gut verlegten Gleichspannungsleitungen der Fall ist.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004
Benutzeravatar
STdesign
111 kW - voll elektrisch
 
Beiträge: 419
Registriert: 5. Mai 2017 18:33
Wohnort: Landkreis Heilbronn

VorherigeNächste

Zurück zu Fahrzeugelektrik & Beleuchtung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste