Selbsttätige Rückstellung der Klangeinstellungen

Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon STdesign » 3. Aug 2017 20:20

Hallo allerseits,

mir ist jetzt zum wiederholten Male aufgefallen, dass sich die Klangeinstellungen bei meinem Auto von selbst zurückstellen. Bässe, Mitten und Höhen werden ohne mein Zutun wieder auf das mittlere Level gesetzt. Alle anderen Personalisierungen des Autos, Radiosender usw. sind nicht betroffen, die sind immer wie sie sein sollen. Passiert unregelmäßig und auf jedenfall nicht bei jedem Neustart.

Ob es einen Zusammenhang gibt, weiß ich nicht: Gelegentlich bootet das Navi nicht vollständig. Die Routenführung funktioniert, nur die Anzeigen für Ankunftszeit, Entfernung usw. fehlen. Außerdem gibt es das Menü zum abbrechen der Routenführung nicht. Ausschalten der Audio-/Navianlage hilft leider nicht, nur ein Neustart des Autos. Ich habe den Verdacht, dass der Fehler dann manchmal kommt, wenn man sofort nach einschalten des Autos eine Routenführung startet, da dauern auch manche Tastenbefehle etwas länger, als wäre das System noch nicht ganz da (auch der Hinweis-/Warntext spinnt ab und an und zeigt nur die erste Zeile mehrfach :lol: ). Sonst ist alles fehlerfrei und ich bin mit dem Navi sehr zufrieden. Einen Zusammenhang zu den Klangeinstellungen erkenne ich aber nicht.

Noch paar Infos:
  • Modelljahr 2014
  • IntelliLink 950
  • Batterie war nie abgeklemmt

Hat / Hatte noch jemand das Problem mit der Klangpersonalisierung und kennt die Ursache bzw. eine Abhife? Bin auch gern für Hinweise zum Navi offen, ist mir aber nicht ganz so wichtig. War bisher nur 2x und nach einem Neustart des Autos immer weg.

Grüße
Benutzeravatar
STdesign
111 kW - voll elektrisch
 
Beiträge: 156
Registriert: 5. Mai 2017 18:33
Wohnort: Landkreis Heilbronn

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon Loader230V » 4. Aug 2017 07:20

Guten Morgen STdesign,

viele Zipperlein entstehen gerne mal durch eine fehlerhafte 12 Volt Batterie (Spannungsunterbrechung / Unterspannung).

Wurde die Batterie in Deinem Fahrzeug schon mal gewechselt :?:

Bei einer Rückfahrt von Bremen nach Bayern ist z. B. beim meinem Ampera die gelbe Fehlercodeleuchte angegangen. Der ADAC hatte aus dem Steuergerät 172 :!: :!: Fehlermeldungen ausgelesen. Die Fehlermeldungen waren in hohen Maß unplausibel und unsinnig.

Zuhause hat mir der FOH eine neue 12V Batterie eingebaut. Die alte Batterie reagierte offenbar bei Erschütterungen mit Spannungsunterbrechungen. Neu Batterie hat die Probleme gelöst.

Schöne Grüße und schönes Wochenende, Lothar
Loader230V
111 kW - voll elektrisch
 
Beiträge: 146
Registriert: 3. Nov 2012 18:18

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon manwe » 4. Aug 2017 07:22

Benutzt du immer den selben Schlüssel? Einige Personalisierungen sind an den Schlüssel gekoppelt.

Ich wundere mich auch jedes Mal wenn ich mit dem Ersatzschlüssel unterwegs sind und sich das Auto auf einmal wieder anders verhält
manwe
111 kW - voll elektrisch
 
Beiträge: 126
Registriert: 11. Jan 2017 08:57

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon he2lmuth » 4. Aug 2017 09:55

Keine Probs mit Navi.
12 V Batt wird durch Voltmeter beobachtet.

Aber die Klangrückstellungen habe ich auch, obwohl das Fz von 2012 ist und kein Intellilink hat.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3384
Registriert: 19. Aug 2011 12:16

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon mainhattan » 4. Aug 2017 16:24

Ich habe IntelliLink und die Lautstärkenpersonalisierung verändert sich nicht, es sei denn die 12V-Batterie wurde abgeknipst.
Gruß
mainhattan
http://www.mit-strom-gegen-den-strom.de
http://www.twitter.com/Elektroflitzer
Tesla Model 3 am 31.03.2016 reserviert.
Nissan Leaf 2018-Schallerreservierung Nr. 36 in der Pipeline.
Benutzeravatar
mainhattan
500 kW - overdrive
 
Beiträge: 4120
Registriert: 8. Jan 2014 19:25
Wohnort: Bad Soden am Taunus

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon ard » 5. Aug 2017 01:12

das hatte ich bisher bei meinem IntelliLink 950 noch nicht.

Wenn vor dem Ausschalten Navi an war dauert es etwas bis der Navi beim nächsten Einschalten aktiv wird. Das wird auch angezeigt.

Hatte auch schon das Ampi Logo im Bildschirm ohne das sich etwas im mittleren Bildschirm ändert.

Ausschalten für ein paar Minuten, dann war alles normal.
Ampera MJ 2014 EU17XXXX
meine Solaranlage
ard
60 kW - range-extended
 
Beiträge: 85
Registriert: 6. Nov 2016 22:05
Wohnort: Krefeld

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon STdesign » 5. Aug 2017 01:21

Ich vermute, die 12V-Batterie ist die Erste, und damit ca. 3 Jahre alt (Auto hat EU-FIN und EZ 11.2014). Ich selbst habe das Auto seit Ende März und mit der Batterie nie was gemacht. Letzter Service war im April, ob die Batterie getestet wurde weiß ich leider nicht. Vermutlich nicht, sonst hätte ich bestimmt eine Info bekommen. Falls ich den TÜV im November in einer Werkstatt machen lasse, werde ich die Batterie mal testen lassen, schadet vor dem Winter sicher eh nicht.

Schlüssel verwende ich immer den selben. Schlüsselbatterie wurde im März getauscht. Beobachten tue ich das "Klangproblem" seit dem Kauf, sonst jedoch keinerlei Probleme mit nicht erkanntem Schlüssel, Lenkradschloss usw.

Bei dem "Navi-Problem" war dieses bei den Fahrten zuvor nicht aktiv. Hängendes Ampera-Logo hatte ich noch nicht.

Gut zu wissen, dass ich scheinbar nicht ganz der einzige bin mit dem Klangreset. Stichprobenmenge 2 ist ja schon fast eine Statistik :lol:

Mal schauen, was noch passiert
Benutzeravatar
STdesign
111 kW - voll elektrisch
 
Beiträge: 156
Registriert: 5. Mai 2017 18:33
Wohnort: Landkreis Heilbronn

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon Gerald » 5. Aug 2017 10:00

Meiner ist auch EZ 11/2014, jedoch FU. Ich hatte damit noch keine Probleme.

Viele Grüße
Gerald
Gerald
111 kW - voll elektrisch
 
Beiträge: 450
Registriert: 1. Mai 2014 09:05
Verbrauch

Re: Selbsttätige Rückstellung der Klangeinstellungen

Beitragvon he2lmuth » 5. Aug 2017 12:10

@STdesign

Kannst ja mal nachlesen wie ich jährlich meine 12 V teste. Diesen Sommer waren es noch 45 Ah ;)
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3384
Registriert: 19. Aug 2011 12:16


Zurück zu Hifi, Navigation & Telefonie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast