Seite 45 von 45

Re: Beleuchtung

BeitragVerfasst: 2. Aug 2016 07:52
von RoterBaron
Wenn die HIDs Flackern ist die Betriebsspannung evtl. zu gering. Also Entweder irgendwo ein Übergangswiderstand oder wenn Du die direkt am Scheinwerfer-stecker hängen hast macht das Scheinwerfer-Steuergerät einen Strich durch die Rechnung. Ggf ein Relais dazwischen schalten?

Re: Beleuchtung

BeitragVerfasst: 2. Aug 2016 10:52
von chris77
RoterBaron hat geschrieben:Wenn die HIDs Flackern ist die Betriebsspannung evtl. zu gering. Also Entweder irgendwo ein Übergangswiderstand oder wenn Du die direkt am Scheinwerfer-stecker hängen hast macht das Scheinwerfer-Steuergerät einen Strich durch die Rechnung. Ggf ein Relais dazwischen schalten?


Da ich nicht so der Elektriker bin , such ich eigentlich was Plug and Play Fertiges ... Da muss es doch was geben oder ?

Re: Beleuchtung

BeitragVerfasst: 5. Aug 2016 15:11
von he2lmuth
Das Flackern kommt von für die PWM Steuerung des A ungeeigneten LED Sets.
Habe auch so einen nutzlosen herumliegen. Auch das Antiflackerset, welches mir auf Beschwerde nachgeschickt wurde änderte nichts.

Re: Beleuchtung

BeitragVerfasst: 8. Dez 2017 21:59
von sasch
Colt hat geschrieben:ich habe mich jetzt auch für ein HID Kit entschieden und eingebaut.
Das geht beim Ampera völlig unsichtbar, sowie auch wassergeschützt.



Welches Xenon Kit hast du verwendet?

Re: Beleuchtung

BeitragVerfasst: 23. Apr 2018 10:06
von sasch
... ich habe mal dieses Set ausprobiert:
[url]
https://www.ebay.de/itm/9012-HIR2-Car-C ... SwRLZaVnTK
[/url]

... passt pefekt ohne Modifikation rein, Deckel geht zu.

ABER

bei mir geht nur die Fahrerseite. Auf der Beifahrerseite leuchtet nix! Irgendwie ließ sich die Lampe auch nicht so gut in den Sockel drücken. Es scheinen aber nach dem verdrehen alle drei "Nasen" hiner den Haltern zu sitzen... die eklektische Verbindung ist auch bombenfest...

Jemand ne Idee?

Re: Beleuchtung

BeitragVerfasst: 23. Apr 2018 10:29
von he2lmuth
Dieses glaube ich, hatte ich auch mal, nur von Amazon. Leistungsaufnahme 17 Watt nicht 36 Watt. Kaum Licht und völlig unbrauchbar. Liegt in der Garage herum.

Re: Beleuchtung

BeitragVerfasst: 23. Apr 2018 10:33
von sasch
... das Licht ist eigentlich sehr gut... im Vergleich zu den Osram CoolBlue bzw. den Sereienfunzeln...

Aber es geht nur die Fahrerseite (wie schon gesagt)... auch wenn ich die Birnen tausche... :oops:

kann das irgendwie ein Problem mit dem Steuergerät sein, oder vllt. doch die Fassung?

Die Halogenlampen gehen allerdings auf beiden Seiten ohne Probleme....