Seite 1 von 1

problem mit dem login

Verfasst: 7. Aug 2018 07:30
von ObeliX
Ich wollte mal fragen, ob andere User auch Probleme mit dem Login haben?
genauer gesagt funktioniert das Login bei mir zunächst problemlos. Ich bin dann eingeloggt und kann zb. die Liste der 'aktiven Themen' anzeigen lassen. aber nach ner Minute oder zwei, wenn ich zb. ein Thema gelesen habe, zurück zur Liste gehe und das nächste anklicke, dann sehe ich, daß ich nicht mehr eingeloggt bin.

Ich lese fast nur mit dem Handy. Dachte zunächst der Browser macht Mist. aber jetzt hab ich den gewechselt und das Problem besteht weiter. scheint also eine serversritige Sache zu sein. ich mag aber auch nicht die Option aktivieren, daß mich der Server immer eingeloggt lassen soll, falls mir das Handy mal abhanden kommt.

wenn ich mich recht erinnere, hab ich das Problem so etwa seit es wohl Umstellungen wegen der DSGVO gab.
hat das noch wer anderes?


Gruß Obel

Re: problem mit dem login

Verfasst: 7. Aug 2018 08:15
von he2lmuth
Lese mit PC und habe keine Probs.

Re: problem mit dem login

Verfasst: 7. Aug 2018 17:11
von Maxblue
Bei mir am PC und auf dem iPad keine Probleme. Hast du evtl. Cookies deaktiviert? Bitte prüfen. Die könnten evtl. benötigt werden um den Login-Status zu speichern und die Listen aktuell zu halten, die anzeigen welche Beiträge seit dem letzten Besuch neu sind.

Re: problem mit dem login

Verfasst: 9. Aug 2018 11:09
von ObeliX
Ja klar, Cookies sind aktiv. Sonst würde mir ja ständig das ganze Forum als ungelesen angezeigt.
und es hat ja früher auch problemlos funktioniert.
aber ich finde halt keine sonstige Ursache. deshalb dachte ja zuerst, daß es der neue Browser ist (war zu Maxthon gewechselt). nachdem ich dann zurückgewechselt bin, blieb aber das Problem.

hmm, seltsam :?


Gruß Obel

Re: problem mit dem login

Verfasst: 9. Aug 2018 11:30
von Markus Dippold
Am Forum ist nichts geändert.

Vielleicht doch mal Cache und Foren-Cookies löschen und neu einloggen?
Und den Haken bei "angemeldet bleiben" (oder ähnlich sinngemäß) aktivieren.

Re: problem mit dem login

Verfasst: 9. Aug 2018 15:03
von RoterBaron
Ich bin kein Fachmann, aber ich hab gelesen, dass der Maxthon die Engines Trident und Webkit nutzt. Evtl. deinstalliert er die nicht ordentlich, so dass diese dann bei der Verwendung der anderen Browser noch Verwendung finden. Wie mann die ordentlich deinstalliert? Keine Ahnung.

Re: problem mit dem login

Verfasst: 11. Aug 2018 22:09
von ObeliX
da muß ich mich ma schlau machen, denn Webkit hatte ich die letzten wochen 2 oder 3 mal in den updates stehen. dachte immer das ist die standard engine von Android.
aber danke für den tipp.


gruß Obel