E-Motor-Leistungsaufnahme bei REX-Betrieb

Antworten
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3515
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von Markus Dippold » 12. Jan 2018 08:21

Hi,

ich habe mein altes Handy als Dashboard eingebaut und lasse mir die Daten mit Torque anzeigen.
Da lasse ich mir unter anderem anzeigen:
- REX-Drehzahl
- Leistungsaufnahme Motor B (Hauptmotor)
- Leistungsaufnahme Motor A (Generator)

Beobachtungen:
  • Wenn man mal ca. 20 Sekunden konstant 90-110km/h fährt (drüber war ich noch nicht), dann wird der Genrator auf den Antrieb gekoppelt. Der Hauptmotor geht von der Leistung etwas runter. Den Übergang merkt man nicht. Kein Ruckeln, nichts.
  • In Stellung L wird beim Hauptmotor bis 40kW Rekuperation angezeigt, wenn man bei rund 100km/h vom Gas geht oder den Tempomat deaktiviert. Bei Betätigung des Bremspedals geht es bis auf 60kW hoch.
  • Wenn der REX läuft, wird es interessant. Zwei Fälle:
    1. In der Anfangsphase nach Anlauf des REX wird beim Hauptmotor noch eine Leistungsaufnahme angezeigt. Der Generator "rekuperiert", hat eine negative Leistung, erzeugt also Strom.
    2. Nach ca. 1 Minute geht die Leistungsaufnahme vom Hauptmotor auf 0 runter und bleibt da. Ich fahre aber trotzdem noch 80-100km/h. Der negative Leistungswert vom Generator ändert sich nicht großartig.
      Hm ... wer treibt die Achse an?
    Was ich hier noch ausprobieren werde, was ist, wenn der REX läuft (Fall 2) und ich dann mal kräftig Strom gebe.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
106016km elektrisch, 15.89kWh/100km ab Akku
16499km RE-Betrieb, 5.82l/100km
LDV 0.9l, persönlicher LDV 0.81l

Stand 30.09.2018

Meine Solaranlage

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 3885
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von he2lmuth » 12. Jan 2018 08:57

Dann gibt die Batt den Mehrbedarf an Strom, bis der träge REX die Drehzahl erhöht hat. Ist die Geschwindigkeit dann konstant, läd der REX die Batt wieder auf den Ladezustand den sie vorher hatte.
( angenommen Holdmodus)
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

RoterBaron
500 kW - overdrive
Beiträge: 806
Registriert: 24. Jul 2014 13:16
Wohnort: Dauenhof / S-H
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von RoterBaron » 12. Jan 2018 09:00

Markus Dippold hat geschrieben:...
Nach ca. 1 Minute geht die Leistungsaufnahme vom Hauptmotor auf 0 runter und bleibt da. Ich fahre aber trotzdem noch 80-100km/h. Der negative Leistungswert vom Generator ändert sich nicht großartig.
Hm ... wer treibt die Achse an?
Der REX?
Lieben Gruß - nur Fliegen sind schöner ;-)
2012-2014:
Matiz 0,8 LPG. 43743-126213Km: 4,51€/100Km.

2014 - er auseinander fällt:
Ampera 11/2011. 26997-200006 Km: 4,60€/100Km.
131025 Km el.: 15,63 KWh/100Km.
41984 Km rest: 5,92 L/100Km
LDV: 1,2 - meiner: 1,15.

Benutzeravatar
STdesign
111 kW - voll elektrisch
Beiträge: 476
Registriert: 5. Mai 2017 18:33
Wohnort: Landkreis Heilbronn
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von STdesign » 12. Jan 2018 09:55

Markus Dippold hat geschrieben:Hi,

ich habe mein altes Handy als Dashboard eingebaut und lasse mir die Daten mit Torque anzeigen.
Da lasse ich mir unter anderem anzeigen:
- REX-Drehzahl
- Leistungsaufnahme Motor B (Hauptmotor)
- Leistungsaufnahme Motor A (Generator)

Beobachtungen:
  • Wenn man mal ca. 20 Sekunden konstant 90-110km/h fährt (drüber war ich noch nicht), dann wird der Genrator auf den Antrieb gekoppelt. Der Hauptmotor geht von der Leistung etwas runter. Den Übergang merkt man nicht. Kein Ruckeln, nichts.
  • In Stellung L wird beim Hauptmotor bis 40kW Rekuperation angezeigt, wenn man bei rund 100km/h vom Gas geht oder den Tempomat deaktiviert. Bei Betätigung des Bremspedals geht es bis auf 60kW hoch.
  • Wenn der REX läuft, wird es interessant. Zwei Fälle:
    1. In der Anfangsphase nach Anlauf des REX wird beim Hauptmotor noch eine Leistungsaufnahme angezeigt. Der Generator "rekuperiert", hat eine negative Leistung, erzeugt also Strom.
    2. Nach ca. 1 Minute geht die Leistungsaufnahme vom Hauptmotor auf 0 runter und bleibt da. Ich fahre aber trotzdem noch 80-100km/h. Der negative Leistungswert vom Generator ändert sich nicht großartig.
      Hm ... wer treibt die Achse an?
    Was ich hier noch ausprobieren werde, was ist, wenn der REX läuft (Fall 2) und ich dann mal kräftig Strom gebe.
Sind die Vorzeichen vlt. genau anders definiert und zu verstehen? Motor A ist ja an hauptsächlich als Generator verbaut. Möglicherweise ist die Vorzeichenkonvektion dann so, dass ein positiver Strom generatorisch ist und ein negativer (wie bei dir) motorischen Betrieb anzeigt.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3515
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von Markus Dippold » 12. Jan 2018 10:00

STdesign hat geschrieben:Sind die Vorzeichen vlt. genau anders definiert und zu verstehen? Motor A ist ja an hauptsächlich als Generator verbaut. Möglicherweise ist die Vorzeichenkonvektion dann so, dass ein positiver Strom generatorisch ist und ein negativer (wie bei dir) motorischen Betrieb anzeigt.
Ne, bestimmt nicht.
Denn dann wären die Anzeigen bei den Anstrichen 1 und 2 nicht so, wie sie sind.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
106016km elektrisch, 15.89kWh/100km ab Akku
16499km RE-Betrieb, 5.82l/100km
LDV 0.9l, persönlicher LDV 0.81l

Stand 30.09.2018

Meine Solaranlage

ObeliX
111 kW - voll elektrisch
Beiträge: 452
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von ObeliX » 13. Jan 2018 04:11

ich denke auch (wie he2lmuth schon schrieb), daß zu beginn die batterie noch zubuttert. wenn der REX dann aus der warmlaufphase raus ist, wird der komplette strombedarf des hauptmotors vom generator gedeckt. die angezeigte generatorleistung ist der verbrauch des hauptmotors. die anzeige des hauptmotors ist nur der teil der aus der batterie kommt und folglich 0.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 3885
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: E-Motor-Leistungsaufnahme bei REX-Betrieb

Beitrag von he2lmuth » 13. Jan 2018 08:55

Bei hoher Last buttert die Batt immer zu, denn der Gen liefert ja nur rund 50 oder 60 kW.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast