Display Mittelkonsole aufgehaengt?

Echte Panne mit dem Ampera oder dem Volt? Was waren die Fehlerquellen und wie wurde es repariert?

Re: Display Mittelkonsole aufgehaengt?

Beitragvon sourcefinder » 26. Dez 2015 16:15

Heute ists wieder passiert.
Gestern mit dem Ampera rund 250 km gefahren, dann über nacht ohne Ladekabel abgestellt, heute problemlos rund 150 km mit REX gefahren, dann auf elektrisch umgeschlatet und dann nach rund 20 km hat sich das Display aufgehängt.

Stehenbleiben, ausschalten, Tür öffnen, Tür schließen, einschalten, dann gings wieder....

Hat das nur meiner so oft oder haben das eure Ampis auch?

Man kommt dann, egal welchen Button man am Display drückt, immer ins Uhrzeit-Menü...
**CU117**
15.09.15 gebrauchten Ampera gekauft mit 40.200 km
20.01.17 70.000 km überschritten
sourcefinder
111 kW - voll elektrisch
 
Beiträge: 189
Registriert: 5. Sep 2015 09:29
Wohnort: Mattsee / Salzburg

Re: Display Mittelkonsole aufgehaengt?

Beitragvon mitleser » 26. Dez 2015 18:20

bei mir im Schnitt 1x/ Jahr...
ExVolt-Fahrer
Ioniq: geile Karre
coming up: TM3
mitleser
111 kW - voll elektrisch
 
Beiträge: 464
Registriert: 9. Nov 2013 17:52
Wohnort: Wuppertal

Re: Display Mittelkonsole aufgehaengt?

Beitragvon he2lmuth » 27. Dez 2015 09:24

Noch nie erlebt.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3819
Registriert: 19. Aug 2011 12:16

Re: Display Mittelkonsole aufgehaengt?

Beitragvon Markus Dippold » 27. Dez 2015 11:44

mitleser hat geschrieben:bei mir im Schnitt 1x/ Jahr...
Ähnlich bei mir.
Das letzte Mal am 4. Oktober 2015. Davor Pfingsten 2014, davor auch noch einmal, weiß aber nicht mehr genau, wann.
Also 3 Fälle in 3 Jahren Ampera-Besitz.

Vielleicht nochmal das Navi-Update aufspielen lassen?

Gruß
Markus
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
104180km elektrisch, 15.93kWh/100km ab Akku
15717km RE-Betrieb, 5.84l/100km
LDV 0.8l, persönlicher LDV 0.79l

Stand 31.07.2018

Meine Solaranlage
Benutzeravatar
Markus Dippold
1.21 Gigawatt
 
Beiträge: 3420
Registriert: 11. Okt 2012 11:46
Verbrauch

Re: Display Mittelkonsole aufgehaengt?

Beitragvon sourcefinder » 27. Dez 2015 12:56

Mein Ampera hat kein Navi....
**CU117**
15.09.15 gebrauchten Ampera gekauft mit 40.200 km
20.01.17 70.000 km überschritten
sourcefinder
111 kW - voll elektrisch
 
Beiträge: 189
Registriert: 5. Sep 2015 09:29
Wohnort: Mattsee / Salzburg

Re: Display Mittelkonsole aufgehaengt?

Beitragvon sourcefinder » 1. Jan 2016 21:33

beinahe täglich grüsst das murmeltier....
gestern wieder aufgehängt.....
**CU117**
15.09.15 gebrauchten Ampera gekauft mit 40.200 km
20.01.17 70.000 km überschritten
sourcefinder
111 kW - voll elektrisch
 
Beiträge: 189
Registriert: 5. Sep 2015 09:29
Wohnort: Mattsee / Salzburg

Re: Display Mittelkonsole aufgehaengt?

Beitragvon Cyberjack » 2. Jan 2016 01:00

Evtl. währendessen was am USB (Stick o.ä.) dran?

Auch mal Sicherung F5 ziehen, sicherheitshalber.

M.

EDIT: http://gm-volt.com/forum/showthread.php ... ole-Frozen
http://gm-volt.com/forum/showthread.php ... a-bulletin (PI0868A und was gemacht wird).

Erwarte aber nicht, daß der Opel Händler was davon weiß, oder mit dieser Info was anfangen kann.

Durchzuführen wäre:

Update via USB (Daten werden über TIS2WEB auf einen USB-Stick geladen, bei angestecktem Auto via OBDII)
Dann das Update via USB einspielen
Anschliessend letzte Firmware bzw. Kalibrierungsdaten (Cal ID) via TIS2WEB und OBDII Radio-spezifisch (A11) einspielen
Zuletzt Reset des Radios über TIS2WEB durchführen
Cyberjack
500 kW - overdrive
 
Beiträge: 1107
Registriert: 20. Nov 2013 00:43
Wohnort: Vorarlberger Unterland (A) Mod. 2012A CU1183XX
Verbrauch

Re: Display Mittelkonsole aufgehaengt?

Beitragvon sourcefinder » 24. Mai 2016 18:59

heute hat sich das display wieder aufgehängt.
auto ist über nacht ohne angesteckt zu sein gestanden.

es kommt dann immer das menü zur uhrzeiteinstellung, egal was man drückt....

edit: nichts angesteckt, also kein usb device, kein handy. cd war eingelegt und spielte, davor war immer radio an. denke es liegt an temperatur und/oder spannung der 12V batterie.

eigentlich war es bisher immer relativ kalt und viele verbraucher eingeschalten.....
**CU117**
15.09.15 gebrauchten Ampera gekauft mit 40.200 km
20.01.17 70.000 km überschritten
sourcefinder
111 kW - voll elektrisch
 
Beiträge: 189
Registriert: 5. Sep 2015 09:29
Wohnort: Mattsee / Salzburg

Re: Display Mittelkonsole aufgehaengt?

Beitragvon he2lmuth » 25. Mai 2016 08:37

An Temperatur? JETZT??

Die 12 V Batt kann man leicht messen...
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Benutzeravatar
he2lmuth
500 kW - overdrive
 
Beiträge: 3819
Registriert: 19. Aug 2011 12:16

Re: Display Mittelkonsole aufgehaengt?

Beitragvon Pharmy » 25. Mai 2016 08:48

Also bei uns sind die Frühtemperaturen schon noch ziemlich frisch!
Heute Nacht ging es hier im tiefen Westen bis 6°C runter. Das ist
für die Jahreszeit schon kühl, und für eine angeschlagene Batterie
ggf. auch.
Grüße aus dem tiefen Westen,
Heiko


Opel Ampera ePionier MY2012 CU120XXX
BMW i3 - 60Ah - BEV
PV mit 7,83kWp und SolarEdge
Benutzeravatar
Pharmy
111 kW - voll elektrisch
 
Beiträge: 204
Registriert: 12. Apr 2016 08:11
Wohnort: Kreis Heinsberg

VorherigeNächste

Zurück zu Pannen / Fehlerdiagnose / Behebung

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste