Fehlercode PO43e

Echte Panne mit dem Ampera oder dem Volt? Was waren die Fehlerquellen und wie wurde es repariert?
ObeliX
111 kW - voll elektrisch
Beiträge: 461
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von ObeliX » 1. Aug 2017 13:21

Verdammt - Daumen drücken hat nicht geholfen. Heute früh war er wieder da der Fehler. :cry:

Auto stand wie immer unterm carport, aber es war hier gestern drückend warm. Allerdings hatte ich voriges Jahr dass Problem nicht. Und da stand der Ampi stellenweise bei brütender Sonne auf'm Parkplatz vor der Firma.


Gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

db1nto
111 kW - voll elektrisch
Beiträge: 176
Registriert: 7. Jan 2015 10:30
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von db1nto » 26. Aug 2017 16:00

Hallo Leute,

nachdem ich dieses Problem nun in den letzten drei Sommermonaten auch hatte, kann ich möglicherweise die Lösung des Problems liefern!

Es ist der Tankdeckel! Auf dem Tankdeckel ist auch aufgedruckt (zumindest bei meinem) dass man den Tankdeckel nur bis zum ersten Klick schließen darf, da sonst die Motorkontrollleuchte aufleuchten kann!

Ich habe diesen Ratschlag mal befolgt und den Tankdeckel etwas lockerer zugedreht. Sogar noch minimnal weniger als bis zum ersten Klick.

Und siehe da, keine Probleme mehr!

Ursache ist vermutlich, dass sich ein zu hoher Druck im Tank entwickelt. Daher auch nur wenn es warm wird.
Wenn der Tank sehr voll ist, dauert es natürlich auch entsprechend länger, bis sich der ganze Treibstoff erwärmt und ausgedehnt hat. Daher hilft das vielleicht bei manchen voll zu tanken.

Aber ich habe das nun ne Weile beobachtet. Wenn der Tankdeckel nicht zu fest zugedreht wird, kann der Druck entweichen und die Fehlermeldung bleibt aus.

Ich hoffe ich konnte weiterhelfen.

Gruß Taner

ObeliX
111 kW - voll elektrisch
Beiträge: 461
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von ObeliX » 26. Aug 2017 17:25

ich werde das auf jeden fall probieren.

allerdings glaube ich nicht, daß es ein temperatur- ist oder überdruckproblem ist.
meine letzte auslösung ist grad ein paar tage her, über nacht und bei kühlen temperaturen.
und gemäß beschreibung zum fehlercode, wird dieser ausgelöst wenn der staudruck beim dichtheitstest zu gering ist.

aber ev. kann ein zu fester tankdeckel das ja auslösen. einen versuch ist es auf jeden fall wert.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

ObeliX
111 kW - voll elektrisch
Beiträge: 461
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von ObeliX » 31. Aug 2017 15:44

ich hatte ja nun auch den tankdenkel gelöst und nur leicht bis kurz vor den ersten knack wieder zugedreht.
leider war heute das motorlämpchen erneut an wegen dem tankentlüftungsfehler. :(

hab ihn nun ganz vorschriftsmäßig bis zum ersten knack zugedreht - nur für den fall das zu leichtes zudrehen auch zu druckproblemen beim dichtigkeitstest führt. die hoffnung stirbt ja bekanntlich zuletzt.

übrigens: nachdem beim letzten löschen des fehlers alles problemlos verlief, ist heute wieder direkt die DIC-meldung "Reduzierte Antriebsleistung" gekommen und der REX hat sich aktiviert. die beiden dazugehörenden fehler ließen sich erneut löschen und es wurde dann sofort wieder automatisch auf batteriebetrieb umgeschaltet.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 3912
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von he2lmuth » 1. Sep 2017 07:27

Reduzierte Antriebsleistung und REX an heißt für mich das der elektrische Antrieb ein Problem hat... oder :?:
Also an den Tankdeckel glaube ich nicht :?
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

ObeliX
111 kW - voll elektrisch
Beiträge: 461
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von ObeliX » 1. Sep 2017 08:49

folge mal dem link in dem ich die beiden fehler beschreibe wegen derer der REX eingeschaltet wird.

ich finde es nur absolut unlogisch, das die motorelektronik offenbar ein problem mit dem abgasverhalten - genauer der tank-entlüftung - hat und aus diesem grund vom davon völlig unbetroffenen batteriebetrieb auf den verbrenner umschaltet. also genau zu dem system mit dem problem. :roll:

ähmmm, wo ich das gerade so schreibe, kommt mir folgende idee:
der P043e zeigt ja eigentlich ein leck im tankentlüftungssystem an, weil an einer meßstelle ein zu geringer durchfluss/druck gemessen wurde. könnte es sein, daß wenn der aktivkohlebehälter (der die benzindämpfe ja letztendlich aufnimmt) voll ist, ebenfalls dieser fehler ausgelöst wird bzw. ein voller behälter zu solch einer durchflussreduzierung führt ?
ich bin die letzten 10 monate (>7000km) rein elektrisch gefahren. der REX lief nur jeweils sehr kurz für die motorwartungen alle 6 wochen. das reicht ev. nicht damit der verbrenner die im aktivkohlebehälter gespeicherten benzindämpfe mitverbrennen kann und dieser füllt sich immer mehr - insbesondere im sommer wo temperaturbedingt mehr benzindämpfe anfallen.
würde bei mir erklären, warum ich das problem im vorigen jahr nicht hatte mit meinen 12000 benzin-km.
und es würde sinn machen, daß die motorsteuerung den REX zwangsaktiviert um den behälter durch die verbrennung der gespeicherten benzindämpfe wieder zu leeren. einzig die anzeige "Reduzierte Antriebsleistung" macht weiter keinen rechten sinn. ev. kann die benzindampf-beimischung nur im teillastbereich erfolgen und deshalb die reduzierte leistung?


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3531
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von Markus Dippold » 1. Sep 2017 09:15

Hm, Filter voll?
Ich bin von Mitte Januar bis Mitte August 10500km gefahren, davon soviel (oder besser so wenig) mit Rex, daß nur 9l Sprit verbraucht wurden. Ich hatte noch nie derartige Probleme, auch bei früheren langen Zeiträumen ohne großartige Rex-Nutzung.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
109429km elektrisch, 15.85kWh/100km ab Akku
17213km RE-Betrieb, 5.85l/100km
LDV 0.9l, persönlicher LDV 0.82l

Stand 31.10.2018

Meine Solaranlage

Benutzeravatar
hauptchr
60 kW - range-extended
Beiträge: 92
Registriert: 4. Sep 2013 10:00
Wohnort: 47877 Willich
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von hauptchr » 1. Sep 2017 11:58

ObeliX hat geschrieben:..könnte es sein, daß wenn der aktivkohlebehälter (der die benzindämpfe ja letztendlich aufnimmt) voll ist, ebenfalls dieser fehler ausgelöst wird bzw. ein voller behälter zu solch einer durchflussreduzierung führt ?
ich bin die letzten 10 monate (>7000km) rein elektrisch gefahren. der REX lief nur jeweils sehr kurz für die motorwartungen alle 6 wochen. das reicht ev. nicht damit der verbrenner die im aktivkohlebehälter gespeicherten benzindämpfe mitverbrennen kann und dieser füllt sich immer mehr - insbesondere im sommer wo temperaturbedingt mehr benzindämpfe anfallen.
Ich habe den Fehlercode P043E auch.
Am Folgetag nach einer 300km Benzinfahrt ging die Motorlampe aus, kam aber nach 1-2 Wochen schon wieder an.

Ich versuche es gerade mit dem Tankdeckel, Hab den aufgemacht und bewusst nur bis zum 1. Klick zu.
Fehler durch Batterieabklemmen gelöscht. Bis jetzt Lampe aus.

Christian
Ampera seit 22.11.13
PV Anlage 4.88 kWp - Ansonsten kommt Ökostrom in den Akku (ok-power-Gütesiegel)
Mein Lieblingsspruch : in thrust we trust :-)

Kawalerist
60 kW - range-extended
Beiträge: 84
Registriert: 9. Okt 2016 05:46
Wohnort: Frankfurt
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von Kawalerist » 1. Sep 2017 13:22

Wenn der Filter voll ist gehen die Daempfe ins freie, das Filtersystem ist kein geschlossener Kreislauf. Der AKF hat 3 Anschluesse, einen zum Tank um den Filter zu fuellen, einen zum Motor um den Filter zu spuelen und einen ins Freie, wo die Spuelluft rein kommt, oder als Ueberlauf dient. Wenn also am AKF etwas ist, dann kann nur der Anschluss ins frei mit Dreck verstopft sein. Ich tippe, dass das Unterdruckventil zum Motor nicht richtig arbeitet.
Viele Gruesse
Kawalerist
Ampera MY2012 CU107
Mir seit 9.2016 mit 32tkm

Benutzeravatar
hauptchr
60 kW - range-extended
Beiträge: 92
Registriert: 4. Sep 2013 10:00
Wohnort: 47877 Willich
Kontaktdaten:

Re: Fehlercode PO43e

Beitrag von hauptchr » 26. Sep 2017 07:50

hauptchr hat geschrieben: Fehler durch Batterieabklemmen gelöscht. Bis jetzt Lampe aus.
Hallo,

hat nicht lange gehalten. Nach 3,5 Wochen ist jetzt der Fehler wieder da.
Ampi war voll geladen, bin dann 22 km gefahren und habe den Wagen über Nacht ohne Kabel abgestellt, wie auch viele Nächte zuvor. Gestern Morgen war P043E wieder da.
Tankdeckel zu bis 1 Klick hat also letztendlich nicht geholfen.
Hab gestern Abend vor dem Laden nochmal Tankdeckel auf/zu bis 1 Klick, glaube aber nicht, daß der Fehler von selber wieder weg geht. Muss dann mal weiter suchen, bzw dem Tipp mit dem evtl. Kabelbruch nachgehen.

Christian
Ampera seit 22.11.13
PV Anlage 4.88 kWp - Ansonsten kommt Ökostrom in den Akku (ok-power-Gütesiegel)
Mein Lieblingsspruch : in thrust we trust :-)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste