MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung)

Alles, was mit dem Auslesen des CAN-Busses über den ODB2-Port zu tun hat (Scannen, OVMS und DashDAQ)
ObeliX
111 kW - voll elektrisch
Beiträge: 453
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von ObeliX » 26. Feb 2018 17:08

wow, ich hätte erwartet, daß der akku im ausgeschalteten zustand nur soweit beheizt wird, daß er keinen schaden nimmt aber nicht dauerhaft auf optimaler betriebstemperatur gehalten wird. 8-14 grad bei -10 grad oder sogar darunter, da kann man nur hoffen, daß die batterie wirklich 1A thermisch isoliert ist, sonst kostet das richtig strom.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3517
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 26. Feb 2018 20:00

Noch eine Erkenntnis:
Wenn ich mit meinem Ampera bei -3°C losfahre, die App entsprechend eingestellt ist, springt der Motor an, wenn dann die Temperatur später unter -4°C sinkt.
Schnell nochmal "Engine Off" betätigen und es ist wieder Ruhe im Karton.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
106016km elektrisch, 15.89kWh/100km ab Akku
16499km RE-Betrieb, 5.82l/100km
LDV 0.9l, persönlicher LDV 0.81l

Stand 30.09.2018

Meine Solaranlage

Benutzeravatar
Gerald
500 kW - overdrive
Beiträge: 583
Registriert: 1. Mai 2014 09:05
Wohnort: Landkreis Miesbach (Region Schliersee / Tegernsee)
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Gerald » 27. Feb 2018 17:21

Gerade einen kleinen Schock bekommen. Ampera stand nun 4 Tage in der Garage. Ich muss jetzt dann fahren, so bin ich in die Garage, um die Vorwärmung einzuschalten. MyGreenVolt hochgefahren und was sah ich: Batterietemperatur -5°C !! :o :o :o
Was soll das jetzt? Sehr oft war ich in der Garage und die Wallbox hat eingeschalten inkl. grüne Lampe beim Ampi. Kann es sein, dass er nach 2 oder 3 Tagen nicht mehr die Akkuheizung einschaltet? Ist doch nicht möglich.... :?

Bin gespannt, welche Temperatur der Akku bei Abfahrt hat (in 10 min).

Viele Grüße
Gerald

Benutzeravatar
he2lmuth
500 kW - overdrive
Beiträge: 3888
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von he2lmuth » 28. Feb 2018 09:02

Nur die Vorklima?
Da geht m.W. die Battheiz nicht mit an.
An geht sie wenn Zündung an oder nach dem Volladen.
Von -5 nach +14 Grad dauert es fast 1 Stunde.
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.

joel7
60 kW - range-extended
Beiträge: 83
Registriert: 25. Mär 2016 11:26
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von joel7 » 28. Feb 2018 11:56

Markus Dippold hat geschrieben:Noch eine Erkenntnis:
Wenn ich mit meinem Ampera bei -3°C losfahre, die App entsprechend eingestellt ist, springt der Motor an, wenn dann die Temperatur später unter -4°C sinkt.
Schnell nochmal "Engine Off" betätigen und es ist wieder Ruhe im Karton.
Bei mir macht es das nicht, wenn ich "Engine Off" bei eingeschalteter Zündung am Anfang drücke.

Dummerweise habe ich aber keinen Weg gefunden, ERDTT von vornherein ganz zu unterbinden, wenn die Außentemperatur schon beim Einschalten unter -3 Grad liegt. Für 1-3 Sekunden startet er dann immer. Ist wahrscheinlich immer noch besser, als ihn jeden Morgen für eine Minute laufen zu lassen für die 6 KM.

Hat jemand von euch einen Weg gefunden, ihn von Anfang an gar nicht erst starten zu lassen? Das mit dem Service Mode zum Beispiel?

Benutzeravatar
Gerald
500 kW - overdrive
Beiträge: 583
Registriert: 1. Mai 2014 09:05
Wohnort: Landkreis Miesbach (Region Schliersee / Tegernsee)
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Gerald » 28. Feb 2018 13:18

Das habe ich noch nicht kontrolliert, ob bei der Vorklimatisierung die Akkuheizung mitläuft, aber ich glaube auch nicht. Danach beim laden wohl schon.
Bei der Abfahrt hatte der Akku dann schon 7°C.
Im vorigen Beitrag hatte ich geschrieben, dass die grüne Lampe an ist, wenn die Akkuheizung läuft. Das ist Quatsch, die bleibt aus, ist nur beim laden an. Ich sehe es halt an der Wallbox und man hört ein brummen, wenn die Akkuheizung läuft.

Bei der Rückfahrt war mir die App eine gute Hilfe. Auch bei mir startete der Motor kurz. Ist natürlich nicht ideal. Einmal brach die Verbindung ab, nach Neustart war alles wieder gut. Die App finde ich toll.
Niedrigster Wert bei der Rückfahrt -23°C !!! :o
Leider etwas verschätzt, bin mit 3km Restreichweite angekommen. Rückfahrt ging es auch nach "oben".

Ich hoffe, dass ab Samstag dann wirklich die sibirische Kälte vorbei ist.

Viele Grüße
Gerald
Dateianhänge
k-20180228_010246.jpg
k-20180228_010246.jpg (47.56 KiB) 1071 mal betrachtet

Benutzeravatar
Gerald
500 kW - overdrive
Beiträge: 583
Registriert: 1. Mai 2014 09:05
Wohnort: Landkreis Miesbach (Region Schliersee / Tegernsee)
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Gerald » 28. Feb 2018 16:55

Soeben Akkutemperatur überprüft. Alles im grünem Bereich. Heisst, Akkuheizung war seit gestern Nacht mehrmals aktiv, da ja Saukälte. 8-)
Ist also evtl. so, dass nach x Tagen Standzeit diese nicht mehr einschaltet!? Softwarebug? So gewollt? Ergibt keinen Sinn für mich.

Viele Grüße
Gerald
Dateianhänge
k-20180228_164103.jpg
k-20180228_164103.jpg (59.96 KiB) 1056 mal betrachtet

Peet
16 kWh - fährt
Beiträge: 36
Registriert: 20. Sep 2017 22:24
Wohnort: Nürnberg
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Peet » 28. Feb 2018 22:10

So jetzt komm ich daher mit einer anderen Frage/Anmerkung. Ist mein erster Winter mit dem Ampi. Bin ja begeistert was da alles so im Hintergrund (Elektrisch /mechanisch) passiert.
Habe die APP Torque und war immer der Meinung das der Rex auch wegen der (Wasser-)Akkuheizung läuft. Wäre ja sinnvoll das der Akku auch mit Kühlwasser beheizt wird das vom Rex erzeugt wird. Meine Beobachtung: Wenn der Rex läuft, steigt die Akkutemp. nicht an, bleibt bei ca. 0°C bis der Rex ausgeht. Dann geht die El. Akkuheizung erst an. Ist doch Blödsinn das der Rex nur für die Heizung läuft.
Ich denke bei meinen ist was kaputt, es kann nicht gewollt sein das der Akku bei ca. 0° bleibt und nicht beheizt wird.
Hat jemand andere Beobachtungen gemacht?

joel7
60 kW - range-extended
Beiträge: 83
Registriert: 25. Mär 2016 11:26
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von joel7 » 28. Feb 2018 23:26

Ist normal. Der Akkukühl- und heizkreislauf kann nur elektrisch betrieben werden. Das Kühlwasser des REX wäre auch etwas zu warm dafür. Deswegen spielt ERDTT bei Kurzstrecken auch keine Rolle für die Langlebigkeit des Akkus (vielleicht absolut minimal, da etwas weniger Energie vom Akku gesaugt wird, aber dafür sind die Ladeströme beim Rekuperieren höher, bis der REX beim Bremsen wieder runterdreht, was den Akku sogar mehr beansprucht). ERDTT ist bei Kurzstrecken eigentlich nur schlecht für den Motor...

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3517
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 1. Mär 2018 08:07

Noch eine Erkenntnis:
Hat man der Motorsteuerung mal mitgeteilt (in meinem Fall bei -10°C), daß der Motor wegen der Kälte nicht anlaufen soll und beendet dann die App, dann läuft er trotzdem an.
Es wird also ständig die Verbindung benötigt.

Ich wollte nämlich nachgucken, wie die Akku-Temperatur ist - und zwei BT-Verbindungen kann entweder der BT-Dongle oder das Handy nicht (vmtl. eher der Dongle, weil das Handy wollte sich trotz bestehender Verbindung zum Dongle auch schon mal mit dem Auto-Radio vom anderen Auto verbinden).
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
106016km elektrisch, 15.89kWh/100km ab Akku
16499km RE-Betrieb, 5.82l/100km
LDV 0.9l, persönlicher LDV 0.81l

Stand 30.09.2018

Meine Solaranlage

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast