MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung)

Alles, was mit dem Auslesen des CAN-Busses über den ODB2-Port zu tun hat (Scannen, OVMS und DashDAQ)
Antworten
Das Sams
111 kW - voll elektrisch
Beiträge: 242
Registriert: 1. Sep 2016 06:32
Wohnort: Hannover
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Das Sams » 8. Dez 2017 15:34

Ich ziehe jetzt mit der App folgende Schluss:
E-tanken nur noch wenn es kostenlos ist.
Nach 1000km
5,8l auf 100km Benzin bei 350km,
der Rest elektrisch bei 9,95 kW auf 100km.
Kostenlos elektrisch 150km also 500km selbst erzeugt.

Reiner Benzinverbrauch auf 1000km/20,3l.

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3539
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 10. Dez 2017 11:47

Wie verhält sich die App jetzt eigentlich?

Ich konnte offenbar erfolgreich eine Verbindung mit meinem BT-Adapter herstellen.
Es wurden SOC, Außentemperatur etc. angezeigt.

Jetzt war es heute leider nicht kalt genug, daß der Motor automatisch wegen Temperaturgründen angesprungen wäre, aber ein Klick auf "Engine On" hat nichts bewirkt, der Motor ging nicht an (bei 34% SOC). Es kam nur ständig eine graue Box mit "AUTO On Engaged" (oder so ähnlich), wohl als Rückmeldung.
Analog bei Klick auf "Engine Off".

Was genau zeigt die Zeile "Eng Request" an? Daß der Motor aktuell (nicht) läuft oder daß er (nicht) laufen würde im Falle des Falles?

(Der Akku vom alten Galaxy S3 ist wirklich augelutscht, bei 30 Minuten ohne Strom bei der Kälte mit aktiviertem BT und laufender App ging der Akku von 94% auf 51% runter.)

Gruß
Markus
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
109429km elektrisch, 15.85kWh/100km ab Akku
17213km RE-Betrieb, 5.85l/100km
LDV 0.9l, persönlicher LDV 0.82l

Stand 31.10.2018

Meine Solaranlage

Benutzeravatar
Gerald
500 kW - overdrive
Beiträge: 583
Registriert: 1. Mai 2014 09:05
Wohnort: Landkreis Miesbach (Region Schliersee / Tegernsee)
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Gerald » 10. Dez 2017 11:58

Markus Dippold hat geschrieben: aber ein Klick auf "Engine On" hat nichts bewirkt, der Motor ging nicht an (bei 34% SOC).
Das müsste er aber und den Akku dann laden. Hast Du den empfohlenen BT-Adapter?
Markus Dippold hat geschrieben:(Der Akku vom alten Galaxy S3 ist wirklich augelutscht, bei 30 Minuten ohne Strom bei der Kälte mit aktiviertem BT und laufender App ging der Akku von 94% auf 51% runter.)
Ich benutze auch mein altes Handy für MygreenVolt. Ich habe mir einfach ein Ladekabel für das Auto gekauft, das ist fast immer angesteckt.

Viele Grüße
Gerald

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3539
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 10. Dez 2017 12:29

Ne, ich habe einen anderen.
Sollte es nicht genügen, wenn die Verbindung steht?
Die App sagt ja "Connected" und Werte werden auch welche angezeigt.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
109429km elektrisch, 15.85kWh/100km ab Akku
17213km RE-Betrieb, 5.85l/100km
LDV 0.9l, persönlicher LDV 0.82l

Stand 31.10.2018

Meine Solaranlage

Benutzeravatar
Gerald
500 kW - overdrive
Beiträge: 583
Registriert: 1. Mai 2014 09:05
Wohnort: Landkreis Miesbach (Region Schliersee / Tegernsee)
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Gerald » 10. Dez 2017 12:43

Markus Dippold hat geschrieben: Sollte es nicht genügen, wenn die Verbindung steht?
Nicht unbedingt.
Du kannst es ja noch mit Deinem anderen Handy probieren. Aber ich denke, es liegt am Adapter.

Viele Grüße
Gerald

Benutzeravatar
SheffCamper
60 kW - range-extended
Beiträge: 95
Registriert: 26. Jun 2015 20:18
Wohnort: Erlangen
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von SheffCamper » 10. Dez 2017 13:43

Hab mir beim großen Fluss den "Konnwei KW902" Adapter geholt, funktioniert ganz zuverlässig das Ding.

Beim klick auf "Engine on" startet der Benziner bei mir mit dem Adapter.
Hab auch schon mal die Funktion "Engage Soc 16% Hardlimit" versucht und "Engine Off", Motor ging aus und ich konnte per Strom an die Ladesäule fahren, war dann laut SOC bei ca. 19%.

Was die Zeile "Eng Request" anzeigt, kann ich mal nachsehen die Tage.
Opel Ampera ePionier Impuls-Rot Bj 06/2013
1.21 GIGAWATT? Sir Isaac Newton, wie in dreiteufels Namen erzeugt man soviel Strom?

Das Sams
111 kW - voll elektrisch
Beiträge: 242
Registriert: 1. Sep 2016 06:32
Wohnort: Hannover
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Das Sams » 10. Dez 2017 14:09

Hatte auch erst einen anderen Adapter, wo Connect funktionier,t aber der Start nicht. Habe den empfohlenen gekauft und jetzt funktioniert alles.

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3539
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 10. Dez 2017 16:28

Gerald hat geschrieben:Du kannst es ja noch mit Deinem anderen Handy probieren.
Das neue Handy erkennt den Adapter gar nicht.
SheffCamper hat geschrieben:Hab mir beim großen Fluss den "Konnwei KW902" Adapter geholt, funktioniert ganz zuverlässig das Ding.
Na, dann probiere ich es mit dem.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
109429km elektrisch, 15.85kWh/100km ab Akku
17213km RE-Betrieb, 5.85l/100km
LDV 0.9l, persönlicher LDV 0.82l

Stand 31.10.2018

Meine Solaranlage

Benutzeravatar
SheffCamper
60 kW - range-extended
Beiträge: 95
Registriert: 26. Jun 2015 20:18
Wohnort: Erlangen
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von SheffCamper » 12. Dez 2017 08:44

Markus Dippold hat geschrieben:Wie verhält sich die App jetzt eigentlich?

Was genau zeigt die Zeile "Eng Request" an? Daß der Motor aktuell (nicht) läuft oder daß er (nicht) laufen würde im Falle des Falles?
Hallo zusammen,

hab es heute mal wieder ausprobieren können.
Bei "Eng Request" steht soweit ich jetzt sehen konnte, erstmal immer "Released" solange der Ampera es selbst regelt.

Beim drücken von "Engine Off" steht auch "Engine Off" bei "Eng Request" und der Motor geht wieder aus.
Im Umkehrschluss sollte dann "Engine On" da stehen, wenn man "Engine On" anklickt.
Hatte im gleichen Atemzug die Option "Engage SOC 16% Hardlimit" aktiv.
Der Benziner blieb aus, bis ich die App disconnectet hab, dann sprang sofort der Benziner an.

Gruss
Sven

Ergänzung 13.12.2017:
Heute morgen ist mir aufgefallen, dass Die App erst den Motor (richtig) abschaltet, wenn er einmal läuft.
Hatte heute morgen trotz "Engine off" zweimal das der Motor angesprungen ist.
Kam dann auch eine Meldung "Auto Engine Request" oder so ähnlich war die.
Opel Ampera ePionier Impuls-Rot Bj 06/2013
1.21 GIGAWATT? Sir Isaac Newton, wie in dreiteufels Namen erzeugt man soviel Strom?

Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 3539
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: MyVoltHold App (ERDTT-Abschaltung und höhere SOC-Nutzung

Beitrag von Markus Dippold » 14. Dez 2017 08:33

So, heute früh habe ich das mal ausprobiert.
Funktioniert mit dem neuen Adapter.
Das alte Handy hat aber eine Weile benötigt, bis ich die Kopplung hinbekommen habe.

Jedenfalls konnte ich den Motor starten und wieder ausschalten.
Wie sich das dann mal bei -4°C und drunter verhält, muß ich abwarten, bis es auch mal solche Temperaturen wieder hat.


(
Die Versandmodalitäten von Amazon waren sehr merkwürdig.
Eine Bestellung aufgegeben mit dem BT-OBD-Adapter, Handyhalterung, USB-Kabel.
Eine weiteree separate Bestellung aufgegeben mit Büchern für die Töchter, Fachliteratur fürs Studium, und sowas.
Was kam gestern? Die Bücher und in dem gleichen Päckchen auch der BT-OBD-Adapter.
Mal sehen, wann die Halterung und das USB-Kabel kommen. Versandmitteilung war jedenfalls schon da.
)

Gruß
Markus
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
109429km elektrisch, 15.85kWh/100km ab Akku
17213km RE-Betrieb, 5.85l/100km
LDV 0.9l, persönlicher LDV 0.82l

Stand 31.10.2018

Meine Solaranlage

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste