Fehler P0D58

Echte Panne mit dem Ampera oder dem Volt? Was waren die Fehlerquellen und wie wurde es repariert?
Benutzeravatar
Ziehmy
111 kW - voll elektrisch
Beiträge: 117
Registriert: 8. Feb 2018 20:45
Wohnort: Nördlich Hamburgs
Kontaktdaten:

Re: Fehler P0D58

Beitrag von Ziehmy » 2. Nov 2018 19:21

Es ist absolut reproduzierbar:

Beim Einstecken des Ladeziegels am Ampi passiert nichts, der Ziegel beginnt nur rot zu blinken.
Am Auto nichts, auch keine LED im Innenraum.
Genau nach 15 Minuten beginnt er dann mit dem Laden?!?!
Dann die normale „Vollmeldung“, alles gut.

Und heute auf dem Weg zur Arbeit ging dann unerwartet die MIL aus....
Muss man das verstehen???? :o :?:
Ziehmy
...steht unter Strom!

Zur Zeit mobil mit:
2014er OPEL AMPERA Komfort-Edition, gold-braun, 151-Elektro-PS - ein echter „EU“
2002er SAAB 9-3 TID Anniversary, silber, 148 Diesel-PS - einer der Letzten
1973er SAAB 97 Sonett III, rot, ca. 80 Benzin-PS - ein Exotischer SAAB aus GFK
___________________________________________________________________
Link zu meiner SAAB-Macke: http://www.saab-ziehm.de
Link zu meinen Ampera-Bildern: https://flic.kr/s/aHsmjn2ps9

Benutzeravatar
STdesign
500 kW - overdrive
Beiträge: 527
Registriert: 5. Mai 2017 18:33
Kontaktdaten:

Re: Fehler P0D58

Beitrag von STdesign » 2. Nov 2018 20:21

Wackelkontakt oder Übergangswiderstände, die das Signal immermal stören oder außerhalb der Toleranzen schicken. Wenn der Fehler paar mal nicht aufgetreten ist, geht auch die MIL aus. Typisch für sporadische Fehler.
Beste Grüße, STdesign
----------------------------
Zwei gesunde Beine, MY 1986, und immer ein Paar Laufschuhe
Opel Ampera, schneeweiß, MY 2014
Bergamont Fastlane Team 2012, blau-schwarz-weiß, MY 2012
Serious Eight Ball Limited, weiß, MY 2010
Aprilia RST 1000 Futura, streamsilver, MY 2001
Simson S51 RS-STG mit 17 PS, blau-orange, MY 1982/2004

Benutzeravatar
Ziehmy
111 kW - voll elektrisch
Beiträge: 117
Registriert: 8. Feb 2018 20:45
Wohnort: Nördlich Hamburgs
Kontaktdaten:

Re: Fehler P0D58

Beitrag von Ziehmy » 15. Nov 2018 22:17

Bin ja im Moment am anderen Ende Deutschlands, in Freiburg, un dhabe die Zeit genutzt, meinen Ampi in die Werkstatt zu bringen.
Bekam beute die Info, dass man den Fehler gefunden und behoben hätte: Es war die defekte Ladebuchse.

Allerdings, so der FOH, würde das nicht unter die Garantie fallen, da es kein Defekt der Batterie war.
Hmmm..... diese Aussage hat soeben meinen Kampfgeist geweckt, das ist ja wieder was für mich ;)
So nicht! Nicht mit mir! Ich werde berichten..... :shock:
Ziehmy
...steht unter Strom!

Zur Zeit mobil mit:
2014er OPEL AMPERA Komfort-Edition, gold-braun, 151-Elektro-PS - ein echter „EU“
2002er SAAB 9-3 TID Anniversary, silber, 148 Diesel-PS - einer der Letzten
1973er SAAB 97 Sonett III, rot, ca. 80 Benzin-PS - ein Exotischer SAAB aus GFK
___________________________________________________________________
Link zu meiner SAAB-Macke: http://www.saab-ziehm.de
Link zu meinen Ampera-Bildern: https://flic.kr/s/aHsmjn2ps9

ObeliX
111 kW - voll elektrisch
Beiträge: 471
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehler P0D58

Beitrag von ObeliX » 16. Nov 2018 03:34

defekte ladebuchse finde ich aber nen eher komischen grund. hat die ladebuchse dann reproduzierbar nach jeweils 15 minuten eine temporäre heilung erfahren, sodaß der ladevorgang dann doch jeweils startete.
ich bin ja immer mißtrauisch und könnte mir vorstellen, die werkstatt hat keine ahnung was es ist und versucht jetzt mal die ladebuchse auszutauschen. und weil sie so nen trial & error bei Opel nicht als garantiefall abrechnen können, erzählen sie halt, die buchse würde nicht in der HV-garantie einbegriffen.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Benutzeravatar
Ziehmy
111 kW - voll elektrisch
Beiträge: 117
Registriert: 8. Feb 2018 20:45
Wohnort: Nördlich Hamburgs
Kontaktdaten:

Re: Fehler P0D58

Beitrag von Ziehmy » 17. Nov 2018 09:06

So richtig laden ließ er sich ja nie: an öffentlichen Säulen ging es gar nicht, daheim mal sofort, mal mit Verzögerung.
Auf jeden Fall ist jetzt alles wieder gut!
Und der FOH prüft das mit der Garantie nun noch genauer, eine Rechnung gab es noch nicht!
Ziehmy
...steht unter Strom!

Zur Zeit mobil mit:
2014er OPEL AMPERA Komfort-Edition, gold-braun, 151-Elektro-PS - ein echter „EU“
2002er SAAB 9-3 TID Anniversary, silber, 148 Diesel-PS - einer der Letzten
1973er SAAB 97 Sonett III, rot, ca. 80 Benzin-PS - ein Exotischer SAAB aus GFK
___________________________________________________________________
Link zu meiner SAAB-Macke: http://www.saab-ziehm.de
Link zu meinen Ampera-Bildern: https://flic.kr/s/aHsmjn2ps9

Benutzeravatar
Ziehmy
111 kW - voll elektrisch
Beiträge: 117
Registriert: 8. Feb 2018 20:45
Wohnort: Nördlich Hamburgs
Kontaktdaten:

Re: Fehler P0D58

Beitrag von Ziehmy » 3. Dez 2018 15:46

Soooo...... heute bekam ich Nachricht von Opel: Fällt unter die Garantie!
*** ERLEICHTERUNG ***

Aber: Man will nur die Reparatur, aber nicht die Diagnose bezahlen!
Das bedeutet bei mir, dass ich auf einer Einzelrechnung der Vorwoche über ca. 30 Euro für das Auslesen sitzenbleiben werde. Als das Auto dann in die Werkstatt ging, erfolgte eine weitere Diagnose, die man auch von der Erstattung abziehen will....

Hmmmmm...... wie war das bei Euch?
Das sind mal wieder so ca. 60,- Euro - sehe ich irgendwie nicht ein:
Zu einer Reparatur gehört doch eine Diagnose dazu, damit die wissen, was repariert werden muss!!!! :shock:
Ziehmy
...steht unter Strom!

Zur Zeit mobil mit:
2014er OPEL AMPERA Komfort-Edition, gold-braun, 151-Elektro-PS - ein echter „EU“
2002er SAAB 9-3 TID Anniversary, silber, 148 Diesel-PS - einer der Letzten
1973er SAAB 97 Sonett III, rot, ca. 80 Benzin-PS - ein Exotischer SAAB aus GFK
___________________________________________________________________
Link zu meiner SAAB-Macke: http://www.saab-ziehm.de
Link zu meinen Ampera-Bildern: https://flic.kr/s/aHsmjn2ps9

ObeliX
111 kW - voll elektrisch
Beiträge: 471
Registriert: 26. Feb 2016 02:18
Wohnort: Schwedt/Oder
Kontaktdaten:

Re: Fehler P0D58

Beitrag von ObeliX » 4. Dez 2018 16:11

seh ich genauso, die diagnose sollte zur reperaturleistung zählen. und doppelt abbrechnen ist doppelt unverschämt. ich kenne es so, daß die kosten der diagnose normalerweise bei erteilung des reperaturauftrages verrechnet werden, man also nicht zusätzlich zur reperaturrechnung zur kasse gebeten wird.


gruß Obel
Ampera ePionier (10.2013 / akt. 56000km) DU147xxx geb. 27.5.2013
Lancia Lybra 2.0 (10.1999 / 163000km, jetzt stillgelegt)
302 Mustang II (1978 / 23000mi)
XV-1900 Yamaha Midnightstar (08.2008 / 24000km)
XV-1900 Roadliner (07.2008 / 13000mi)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste