Hochspannungs-Ladesystem warten

Echte Panne mit dem Ampera oder dem Volt? Was waren die Fehlerquellen und wie wurde es repariert?
Antworten
dominomaniac
16 kWh - fährt
Beiträge: 16
Registriert: 25. Jul 2015 21:08
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von dominomaniac »

Hallo zusammen,

seit ein paar Jahren habe ich das Problem mit dem Hochspannungs Ladesystem warten so ca. 1-2 mal pro Jahr und mein FOH knöpft mir jedes mal ordentlich Geld dafür ab ohne wirklich herauszufinden (jedenfalls sagt er es mir nicht) woran es liegt.
Ein paar Einträge weiter oben wird ein Torque Tool erwähnt mit dem man scheinbar Fehlercodes auslesen und zurücksetzen kann.
Wo gibt es genauere Informationen zu diesem Tool, was ist das und wie komme ich da dran?
Die Steuergeräte Updates die dafür notwendig sind wurden bei mir gemacht.
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4444
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Markus Dippold »

Torque Pro (kostet ein paar Euro) gibt's hier:
https://play.google.com/store/apps/deta ... owl.torque

Die PID ist hier:
viewtopic.php?p=86460#p86460
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
Kilometerstand: 204426km
164466km elektrisch, 16.14kWh/100km ab Akku
31143km RE-Betrieb, 6.05l/100km
LDV 1.2l, persönlicher LDV 0.98l

Stand 31.03.2024

Meine Solaranlage
dominomaniac
16 kWh - fährt
Beiträge: 16
Registriert: 25. Jul 2015 21:08
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von dominomaniac »

Danke für die prompte Antwort. Unglaublich schnell :o

Da ich mich bis jetzt noch nicht so für die Technik interessiert habe, muss ich aber wohl noch ein paar dume Fragen stellen.
Irgendwie muss sich die Android App ja mit dem Auto verbinden.
In der Beschreibung der App steht: "Mit Hilfe eines Bluetooth ELM / OBD / PLX Adapters verwandeln Sie Ihr Android Telefon in ein Auto Performance und Fahrzeug Diagnosegerät mit dem Sie direkt in das Motormanagement blicken können."

Also hab ich mal nach ODB Adapter gesucht und finde das da: https://obd2-info.de/finde-hier-deinen- ... 2-adapter/

Welcher wird denn da empfohlen?
OBD2 Bluetooth Adapter Diagnosegerät ,QHUI OBDII Diagnose Scanner ELM327 Interface Universal Auto-Scanner Code Leser, Motorkontrollleuchte Diagnosegerät für Android Windows Smartphone Tablet
Oder
INTEY OBD 2 Diagnose-Interfaces für Android/OBD und OBD 2 Bluetooth Scanner/OBD und OBD-2 Bluetooth Adapter Unterstützte Fahrzeuge Benzin PKWs mit OBD 2 Protokolle ab 2001

Beide sind laut der Webseite blöderweise nicht verfügbar.
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4444
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Markus Dippold »

Ich habe den (aktuell leider auch nicht verfügbar, und batteriebetrieben ist natürlich Quatsch):
https://www.amazon.de/KONNWEI-KW902-Bla ... B00W30RMEC

Grundsätzlich:
Die billigen Teile um die 15 Euro können funktionieren, tun sie es aber oft nicht (nicht lizensierte BT-Chip Nachbauten).

Prinzipiell ist es aber egal.
Man muß die richtige Kombination von Adapter und Handy haben. Nicht jedes Handy mag mit jedem Adapter, habe ich festgestellt.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
Kilometerstand: 204426km
164466km elektrisch, 16.14kWh/100km ab Akku
31143km RE-Betrieb, 6.05l/100km
LDV 1.2l, persönlicher LDV 0.98l

Stand 31.03.2024

Meine Solaranlage
dominomaniac
16 kWh - fährt
Beiträge: 16
Registriert: 25. Jul 2015 21:08
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von dominomaniac »

Ich hab mir jetzt mal einen von Veepeak bestellt https://www.amazon.de/gp/product/B076XV ... UTF8&psc=1
Sobald das Ding da ist wird das Torque Pro runtergeladen und ausprobiert.
Ich bin mal gespannt :)
Vielen Dank für die Hinweise.
dominomaniac
16 kWh - fährt
Beiträge: 16
Registriert: 25. Jul 2015 21:08
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von dominomaniac »

Zur Info: hat super funktioniert.
Freitag Abend kam der Stecker, am Samstag dann reingesteckt, per Bluetooth mit dem Tablet verbubnden, Torque Pro gestartet, Profil angelegt, Fehlerspeicher ausgelesen, Fehler gelöscht und die Kiste lädt wieder :D
Diesmal ohne die Übergabe mehrerer hundert Euro an meinen FOH.
Benutzeravatar
he2lmuth
1.21 Gigawatt !
Beiträge: 5065
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von he2lmuth »

Vorgestern erwischte es mich auch: .Und am Sonntag wollte ich nach Bayern verreisen.
Nun ist es ja so dass ich mit Benzeng fahren kann und auch den Akku bis auf 40% mit Benzin laden kann.
Meine Frage ist: WIE LANGE kann ich das Auto so betreiben?? Oder sagt er dann irgendwann "nu is genug"?
Wenn das jedoch nicht eintritt fahre ich am Sonntag los.
Was meint Ihr??
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
badtaste
60 kW - range-extended
Beiträge: 72
Registriert: 22. Feb 2018 09:35
Wohnort: Mainz
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von badtaste »

Ich bin ein halbes Jahr so gefahren. Ich gehe davon aus, dass das dauerhaft funktioniert.
Benutzeravatar
Markus Dippold
1.21 Gigawatt
Beiträge: 4444
Registriert: 11. Okt 2012 11:46
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von Markus Dippold »

@he2lmuth:
Du kannst versuchen, den Fehler z.B. mit Torque zu löschen.
Wenn du das Zeug (App, OBDII-Dongle) nicht dazu hast und wenn du bei mir vorbeikommen kannst (Franken ist auch Bayern), dann können wir es bei mir probieren.

Ich würde den Akku allerdings nicht über den "Bergmodus" aufladen.
Einerseits ist das sehr ineffizient und außerdem kann es laut werden (der REX dreht dann mitunter doch sehr hoch).
Wirklich runter geht der Akku auch im Normalmodus nicht, die Steuerung sorgt schon dafür, da der bei mindestens 22% (von den 16kWh) bleibt.
Bild- Opel Ampera ePionier, lithiumweiß, Modelljahr 2012
Besitz und Datenerfassung seit 13.12.2012
Kilometerstand: 204426km
164466km elektrisch, 16.14kWh/100km ab Akku
31143km RE-Betrieb, 6.05l/100km
LDV 1.2l, persönlicher LDV 0.98l

Stand 31.03.2024

Meine Solaranlage
Benutzeravatar
he2lmuth
1.21 Gigawatt !
Beiträge: 5065
Registriert: 19. Aug 2011 12:16
Kontaktdaten:

Re: Hochspannungs-Ladesystem warten

Beitrag von he2lmuth »

@badtaste: Ich danke Dir ganz herzlich, das beruhigt doch sehr!! :D
L.G. Hellmuth

Es ist keinesfalls ausreichend lediglich keine Überlegungen anstellen zu können, man muss auch unfähig sein diese mitzuteilen.
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste